Internet Explorer en Linux – IEs 4 Linux

Realmente adoro firefox por mil razones.. velocidad, plugins, comodidad, themes y mil cosas más! sin embargo para mi mala suerte hay algunas aplicaciones importantes para mí que no funcionan en ningún otro browser que no sea Internet Explorer.. y pues me obligan a instalarlo.. y lo hice con unas cuantas líneas en la terminal y un par de clicks! les digo como:

Instalmos cabextract que será necesario:
$ sudo apt-get install cabextract
Descargamos el programa:
$ wget http://www.tatanka.com.br/ies4linux/downloads/ies4linux-latest.tar.gz
Descomprimimos:
$ tar zxvf ies4linux-latest.tar.gz
Nos dirigmos a la carpeta:
$ cd ies4linux-*
Y ejecutamos el .bin para instalar:
$ ./ies4linux

En caso que tengan un error, quizas tengan que anteponer la palabra sudo en la última línea..

sudo ./ies4linux

i

para ejecutarlo escribimos en la terminal:

cd /home/nombreusuario/bin/ie6
sudo ./ie6

4 Respuestas a “Internet Explorer en Linux – IEs 4 Linux

  1. Hola brother hace tiempo que vengo con el mismo problema, no se si te paso o pasa a ti a la hora de instalar ies4Linux.

    Para empezar cuando ejecuto el .bin aparece un mensaje desde consola:

    “IEs4Linux esta pensado para ser usado con versiones recientes de Wine (0.9.x). Parece que esta usando una versión antigua (wine-1.1.17)”

    Parece que ese ejecutable solo es compatible para versiones anteriores a wine 0.9, xq yo uso la actual (1.1.17) y la señala como si fuese antigua ¿?…

    Si no le hago caso a ese mensaje.. continua el instalador a descargar sus compenentes necesarios en la ventana emergente de la imagen, pero en cierto porcentaje de la descarga, se cierra ésta ventana sin razón y en consola aparecen errores como

    Fallo de segmentación python “$IES4LINUX”/ui/pygtk/ies4linux-gtk.py

    Te pasó lo mismo al instalar? xq desde hace tiempo q no puedo instalar ie con este ejecutable en Linux o cual version de Wine usas… Saludos

    • hola mi brother.. yo estoy con la 1.0.1, me salió ese error.. la primera vez que lo descargué e instalé.. de un momento a otro se salía de la instalación.. lo que hice fue.. volver a instalar el cabextract y el wine.. cuando probe nuevamente como usuario normal me salió otro error que lo solucioné con el sudo.. prueba instalando desde 0 ambos paquetes nuevamentes.. ojalá te salga.. después de eso si lo instaló normalmente..
      saludos!

  2. Asi es mi bro, lei sobre este problema tambien en otro lado, y la unica solucion que daban es seguir intentando :S.. Asi que curiosamente lo acabo de volver a intentar a instalar exactamente igual que ayer, y funcionó.. ya estaba a punto de instalar crossover =/.. saludos mi buen brother

  3. Pingback: ¿Qué hacer luego de Instalar Ubuntu 9.10? | Datanoia

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s